Results 1 to 10 of 10

Thread: Probleme pornire Rav4 II 2003 Diesel

  1. #1
    Membru junior
    BasicPost Thanks/Likes
    Join Date
    Aug 2019
    Posts
    6
    Reputation
    10
    Toyota Rav4 II

    Probleme pornire Rav4 II 2003 Diesel

    Salut!
    Detin o Toyota Rav4 II din 2003, motor 2.0 Diesel. De curand am avut probleme cu rulmentul roata spate, dreapta. Cred ca s-a spart in timpul mersului. Roata statea oblic, dupa ce s-a auzit zgomotul de la rulment, roata s-a indreptat dar a capatat joc in rulment. Masina a ramas cu martor de ABS si ATENTIE, aprins. Am ajuns cu ea acasa si am lasat-o asa cateva zile pana am cumparat rulment cu fuzeta. La demontare am gasit si inelul ABS, de pe planetara, rupt. Am pus fuzeta noua si astept sa vina inelul nou. Intre timp a inceput sa curga rezervorul. A curs cateva zile pana m-am apucat de ea. Am identificat o mica fisura in partea frontala a rezervorului si am reusit s-o astup cu o solutie de lipit. Vad ca tine foarte bine. Insa, motorul nu mai porneste. Am identificat codul de eroare P1228. L-am sters si tot nu a vrut sa porneasca. Pe abs imi da alte doua coduri. ABS Selenoid Releu C0278 si C0210 senzor viteza roata . Nu stiu daca astea au legatura ca nu vrea sa porneasca.

    Orice idee este binevenita. Multumesc anticipat

  2. #2
    Moderator
    BasicPost Thanks/Likes
    Join Date
    Nov 2012
    Location
    Bucuresti
    Posts
    1,366
    Reputation
    139
    Corolla 1.6 2014
    Codul te duce la pompa combustibil, valve scv sau injectoare. Nu cred ca e o coincidenta. Poate a tras aer daca ai avut problema cu rezervorul. Cata motorina mai aveai? Amorseaza instalatia de la bulbul/butonul de pe filtru pana se intareste si mai incearca.

    Trimis de pe al meu SM-J530F folosind Tapatalk

  3. #3
    Membru junior
    BasicPost Thanks/Likes
    Join Date
    Aug 2019
    Posts
    6
    Reputation
    10
    Toyota Rav4 II
    Salut! Multumesc pentru sfat. Am amorsat filtrul, se intareste. Am desfacut si furtunul sa vad daca iese motorina din el, si iese. Am amorsat si tot nu porneste. Nu da semn de pornire. Incerc sa schimb si filtrul. Acum cateva saptamani am alimentat de la OMV chitila si a mers foarte prost. Aveam lipsa de putere in mers, foarte des. Dupa ce am schimbat motorina, nu a mai avut problema.
    Inca ceva; Dupa ce incerc sa pornesc, miroase a motorina pe langa masina. Nu vad pierderi, dar am sa ma uit mai atent pe sub ea

  4. #4
    Toyota Addict Oagamann's Avatar
    BasicPost Thanks/Likes
    Join Date
    Feb 2016
    Location
    Cluj Napoca
    Posts
    261
    Reputation
    26
    Prius Plug-in 2014 & Peugeot 207
    Quote Originally Posted by Steffan View Post
    Salut!
    Pe abs imi da alte doua coduri. ABS Selenoid Releu C0278 si C0210 senzor viteza roata . Nu stiu daca astea au legatura ca nu vrea sa porneasca.

    Orice idee este binevenita. Multumesc anticipat
    Legat de codurile de eroare aparute la ABS...dupa ce am schimbat rulmentii pe spate la prius am avut erori la roata stanga spate legate de senzorul viteza roata (nu stiu codul, initial am crezut ca senzorul inclus in rulmentul nou este defect) si s-a remediat prin schimbarea cablului abs care se cupla la rulment.

  5. #5
    Membru junior
    BasicPost Thanks/Likes
    Join Date
    Aug 2019
    Posts
    6
    Reputation
    10
    Toyota Rav4 II
    Multumesc pentru repy. Nu stiu daca are senzor in rulment. La roata am senzorul ABS si inelul pe planetara. Inca nu am montat noul inel. Astept sa vina. Oricum, am sters erorile si o sa vad daca mai apare ceva dupa ce montez planetara cu noul inel. Bine, daca reusesc s-o pornesc. Azi, sper sa-i schimb filtrul de motorina si sa ma uit daca sunt pierderi cand acctionez demarorul.
    Last edited by Steffan; 24-08-2019 at 01:51 AM.

  6. #6
    Membru junior
    BasicPost Thanks/Likes
    Join Date
    Aug 2019
    Posts
    6
    Reputation
    10
    Toyota Rav4 II
    Revin cu update. Am inlocuit filtrul de motorina. In interior nu am gasit apa sau alte impuritati. Pompa de amorsare functioneaza, filtrul este in presiune, tot nu porneste. Ma gandesc la supapa de aspirare. Vad ca Toyota spune ca este o problema comuna, valva respectiva. Masina a dat ceva semne acum cateva saptamani, dar am banuit ca e din motorina, mai ales ca am realimentat si s-a imbunatatit mersul.
    Pareri?

  7. #7
    Moderator
    BasicPost Thanks/Likes
    Join Date
    Nov 2012
    Location
    Bucuresti
    Posts
    1,366
    Reputation
    139
    Corolla 1.6 2014
    Deomonteaza valva(SCV) de pe pompa si o cureti in prima faza cu un spray pt carburatoare in timp timp ce apesi pe pistonasul ei.

  8. #8
    Membru junior
    BasicPost Thanks/Likes
    Join Date
    Aug 2019
    Posts
    6
    Reputation
    10
    Toyota Rav4 II
    Quote Originally Posted by Alre View Post
    Deomonteaza valva(SCV) de pe pompa si o cureti in prima faza cu un spray pt carburatoare in timp timp ce apesi pe pistonasul ei.
    Multumesc. Inainte sa vad postarea ta, am cautat pe youtube despre valva. Am vazut cum se demonteaza, etc. Nu am dat-o jos. Doar am scos mufa, am dat cu contact cleaner si am batut usor cu un ciocan in capatul ei. Motorul a pornit la prima cheie, dar imi ramane check engine aprins si pe tester imi da eroarea veche, P1228. Nu cred ca mai incape indoiala ca ar fi altceva defect. O sa comand o valva noua si o inlocuiesc.
    Multumesc mult pentru sfat.
    Revin cu update cand termin cu valva si cu Inelul ABS.

    app: Am vazut ca sunt doua supape. Chiar se vand in pereche. Una cu terminatia verde si una rosie. Banuiesc ca trebuie sa le scot pe ambele daca vreau sa le inlocuiesc sau sa le curat. Am vazut si pretul lor. Cred ca am sa incerc sa le curat cu spray pentru carburatoare si apoi sa vad daca imi mai da eroarea P1228.
    Last edited by Steffan; 23-08-2019 at 05:52 PM.

  9. #9
    Moderator
    BasicPost Thanks/Likes
    Join Date
    Nov 2012
    Location
    Bucuresti
    Posts
    1,366
    Reputation
    139
    Corolla 1.6 2014
    Da, pompele mai vechi de la Toyota au 2. Pe 2.0 diesel de dupa 2008 exista o singura scv. Poate a fost carburantul prost si ai avut un pistonas blocat. Intr-adevar sunt scumpe.

  10. #10
    Membru junior
    BasicPost Thanks/Likes
    Join Date
    Aug 2019
    Posts
    6
    Reputation
    10
    Toyota Rav4 II
    Update! Am rezolvat problema mai simplu decat ma asteptam. Mufa celei de a doua valve, cea verde, era murdara si putin oxidata in interior. Dupa ce am folosit contact cleaner si o surubelnita mica cu care am curatat lamelele valvei, totul a revenit la normal. Codul de eroare era prezent in calculator, dar nu se mai aprindea check engine pe bord. Am sters eroarea din calculator si nu mai reapare. Le multumesc celor care au incercat sa imi dea solutii si idei la problema mea si celor care au creat acest forum si au dat posibilitatea de a comunica. Sper sa fie de ajutor celor care intalnesc aceasta problema si vad postarea. Toate cele bune!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •